Issue 75898

Summary: RTF: vertically merged cells in the table not imported
Product: Writer Reporter: andrey_ <gomozeka>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.2   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Merge cells in ODT format
none
Cells no merge in RTF none

Description andrey_ 2007-03-30 08:22:55 UTC
If to unite cells in the table, to keep a file in RTF and then to open it is
association will be gone
Comment 1 michael.ruess 2007-03-30 11:48:49 UTC
please attach the document (native odt), which exported to RTF will show the
mentioned problem, to this issue, so that we can reproduce and fix the problem
here. You can also send the document directly (mru@openoffice.org) for the case
it contains confidential data. Feel free to re-open the issue when you've done.
Thanks for supporting us!
Comment 2 andrey_ 2007-03-30 12:07:00 UTC
Created attachment 44056 [details]
Merge cells in ODT format
Comment 3 andrey_ 2007-03-30 12:08:11 UTC
Created attachment 44058 [details]
Cells no merge in RTF
Comment 4 andrey_ 2007-03-30 12:16:17 UTC
If to save file ODT with the merging cells in format RTF - mergeed  it is lost.
If to save file RTF with the merging cells in format RTF - mergeed  it is lost.
Comment 5 michael.ruess 2007-03-30 13:04:24 UTC
Known problem, see issue 26964.

*** This issue has been marked as a duplicate of 26964 ***
Comment 6 michael.ruess 2007-03-30 13:04:53 UTC
Closing duplicate.
Comment 7 michael.ruess 2007-03-30 13:05:19 UTC
Closed.