Issue 76439

Summary: new Chart: missing function ' Chart results in worksheet'
Product: General Reporter: kla <thomas.klarhoefer>
Component: chartAssignee: matthias.mueller-prove
Status: CLOSED WONT_FIX QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: 3.3.0 or older (OOo)Keywords: new_implementation
Target Milestone: ---   
Hardware: All   
OS: All   
URL: http://specs.openoffice.org/chart/wizards/ChartWizard.odt
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description kla 2007-04-17 12:08:35 UTC
In the old chart it was possible to choose on first Wizard page 'Chart results
in worksheet' (only if the Wizzard called by using the menue) Its missing in the
new implementation.
Comment 1 kla 2007-04-17 12:10:16 UTC
set Keyword
Comment 2 IngridvdM 2007-04-17 13:47:22 UTC
This function was skipped by re-design. Please see the according specification
for the new chart wizard: http://specs.openoffice.org/chart/wizards/ChartWizard.odt

->mmp: Could you consider whether and how this function can be re-indroduced to
the new creation procedure with live preview? Thanks a lot!

Comment 3 matthias.mueller-prove 2007-04-18 14:06:30 UTC
yes, you are right. This WAS possible. I added to the spec (row 69) that it is
no longer possible with Chart2
Comment 4 matthias.mueller-prove 2007-04-18 14:08:22 UTC
closing
Comment 5 kla 2007-04-18 15:12:59 UTC
changed to 'closed as specified' according to i-team decision
Comment 6 IngridvdM 2007-04-27 10:49:44 UTC
*** Issue 76726 has been marked as a duplicate of this issue. ***