Issue 76572

Summary: using calc cells as data source for listbox - ignore empty cells ...
Product: Base Reporter: Oliver Brinzing <oliver.brinzing>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.2 RC4   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
listbox_demo for empty formula cells ... none

Description Oliver Brinzing 2007-04-21 10:57:07 UTC
Hi

empty formula cells (result = "") in data sources should be ignored ...

Please have a look at the attachment ...

Similar problem in 
http://www.openoffice.org/issues/show_bug.cgi?id=76297

Oliver
Comment 1 Oliver Brinzing 2007-04-21 10:57:47 UTC
Created attachment 44579 [details]
listbox_demo for empty formula cells ...
Comment 2 christoph.lukasiak 2007-04-24 16:58:08 UTC
confirmed
Comment 3 christoph.lukasiak 2007-04-24 16:59:05 UTC
send further to the requirements team
Comment 4 Oliver Brinzing 2011-01-23 13:10:03 UTC
i cannot confirm this with oo 3.2 - seems now only cells with 
entries are added to the listbox
Comment 5 Oliver Brinzing 2011-01-23 13:22:20 UTC
oo 3.2/3.2.1 are fine - works as requested

but oo3.3rc10 will show empty entries again!

and DEV300m98 does not show any entry...
Comment 6 Frank Schönheit 2011-02-03 13:48:53 UTC
for the record: This issue was never explicitly fixed, at least not to my knowledge.