Issue 76643

Summary: tables do not resize properly -- mouse selects wrong column bar
Product: Writer Reporter: egandalf <egandalf>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: cno, issues
Version: OOo 2.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
sample document none

Description egandalf 2007-04-24 09:06:35 UTC
OOo v2.0 writer has problems with selecting correct cell (in tables) border...
everytime i click a cell border to resize it, it selects the border bar to its
immediate right.

it screws up tables with lots of columns close together (click the left side of
a column, but the programs picks the right side of a column and squeezes it).
why is this even still in the program? why was this not a problem in OOo 1.x but
has been in 2.x since it first came out. i have had this problem on linux and
windows both.

here is the issue as it appears (flash video capture)
http://71.193.237.140/~floyd/tables.htm (20 MB)

this affects OOo v2.0+ (this was never an issue in OOo v1.x)
Comment 1 eric.savary 2007-04-24 09:12:53 UTC
Please provide a sample document.
Comment 2 egandalf 2007-04-24 17:28:53 UTC
Created attachment 44647 [details]
sample document
Comment 3 cno 2007-04-25 22:40:53 UTC
Hi Egandalf,
I can't reproduce your problem (2.2. on XP).
Even with zoom on 50%, I can grab the column border I want.
Also the 'delimiters' on the ruler aren't a problem for me.
So maybe something else in your situation?
Cor
Comment 4 cno 2007-05-06 08:14:55 UTC
closed as worksforme
Comment 5 michael.ruess 2007-05-10 15:27:12 UTC
This is reproducible under certain circumstances. Reopening to mark as duplicate
of 44307.
Comment 6 michael.ruess 2007-05-10 15:29:17 UTC
Already submitted as issue 44307.

*** This issue has been marked as a duplicate of 44307 ***
Comment 7 michael.ruess 2007-05-10 15:31:10 UTC
Closing duplicate.