Issue 77340

Summary: how to find out current directory in pdf export
Product: Impress Reporter: tomppa <tomppa>
Component: save-exportAssignee: christian.guenther
Status: CLOSED NOT_AN_OOO_ISSUE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description tomppa 2007-05-14 10:40:17 UTC
When using the pdf export it is impossible (or at least very little obvious)
into which directory the export actually will go to. A display of the directory
would be very helpful.
Comment 1 christian.guenther 2007-05-14 11:10:53 UTC
I can't reproduce the bug.
Please tell me what operating system do you use.
I tested it With windows and and Linux and get the export dialog in both
operating systems.
In the export dialog I can see and change the directory.
Comment 2 tomppa 2007-05-14 15:45:08 UTC
ok, found it on closer inspection -- it's the tiny "/tmp" directory to the left.
I guess that closes the issue. 

One might argue whether "/tmp" is a clever default though...

Thanks for the prompt response.

Cheers 
Tuomo
Comment 3 christian.guenther 2007-05-14 16:41:15 UTC
The directory should be the document directory of the system.
You can change the 'default' directory in 'Tools/Options/OpenOffie.org/Paths'