Issue 7816

Summary: Modified page background graphic not updated unless doc is reloaded
Product: Writer Reporter: gemal <bugzilla>
Component: codeAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P4 CC: issues
Version: OOo 1.1 RC3Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description gemal 2002-09-21 15:34:02 UTC
1) open you favorite graphics program and save a image.
2) In Writer go to Format -> Page -> Background -> Browse... and find the image
you just saved and press Open
3) switch to your graphics program and change the image, fx make it into black
and white
4) switch back to Writer and press the Browse... again and select the image and
press Open
5) the image hasn't changed into the last saved image (black and white) so it's
the wrong image that's inserted

openoffice 642
Comment 1 stefan.baltzer 2003-07-09 11:57:04 UTC
Reassigned to Hasan.
Comment 2 eugenetswong 2003-07-13 22:02:15 UTC
I'm adding the "oooqa" keyword.

Would you be willing to upgrade to see if a new version works better?
Comment 3 gemal 2003-07-15 18:23:30 UTC
this is still an issue in ooo 1.1 rc
Comment 4 tamblyne 2003-08-07 04:53:18 UTC
Following reporter's instructions, I was not able to reproduce this
behavior in 1.0.3.1, 1.1rc1 or 1.1rc2.  The modified graphics were
replaced as expected.  

Are you sure you are actually saving the revised graphic?  

Tam  



Comment 5 mci 2003-09-05 13:18:18 UTC
reassigned to ama@openoffice.org
mci->ama: please dispatch...

tried with OOo1.1RC3 and linked Background-Image was only updatet by
reloading the document, it wasn't updatet by clicking
Tools->Update->Update all.
Tools->Upsate->Links wasn't available...
Comment 6 stefan.baltzer 2003-09-12 14:33:46 UTC
SBA: Some changes... 
 - Changed version to OOo 1.1 RC3 according to MCIs findings.
 - Changed Prio from P3 to P4 because this looks like a very rare
problem with an easy workaround. 
 - Set Target milestone to "OOo later". 
 - Adjusted Summary (from "Graphics not updated if same changed file
is select twize" to "Modified page background graphic not updated
unless doc is reloaded"
SBA->AMA: The problem seems to be that a linked page background
graphic is not regarded as link (MCI said that "Update links" is
greyed out).
Comment 7 andreas.martens 2003-09-15 07:56:27 UTC
Linked or not linked, that's the question.
Comment 8 michael.brauer 2003-10-30 11:26:28 UTC
I agree that linked background images should appear in the "links"
dialog, but since this bug is rather easy to work around, P3 seems to
be the wrong priority.
Comment 9 stefan.baltzer 2003-11-06 15:14:27 UTC
SBA->MIB: You are right. I wrote to make it P4 but didn't. 
Now I did. Back to you.
Comment 10 michael.brauer 2004-01-12 09:11:10 UTC
.
Comment 11 Oliver Specht 2004-01-12 09:59:36 UTC
.
Comment 12 Marcus 2017-05-20 11:24:30 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 13 Marcus 2017-05-20 11:25:50 UTC
Reset assigne to the default "issues@openoffice.apache.org".