Issue 78237

Summary: wrong hyperlink in table of contents
Product: Writer Reporter: ccps <pr>
Component: configurationAssignee: eric.savary
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: OOo 2.2Keywords: needmoreinfo, oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Example of wrong hyperlink in table of contents none

Description ccps 2007-06-08 14:35:40 UTC
If the headers of a document are numbered with 'Outline Numbering'
(Kapitelnummerierung) and the first header does not start at number '1' but
rather at number '5' as in the example, the hyperlinks within the table of
contents don't work anymore, because the link still references to
'#1Header|outline' instead of '#5Header|outline'.
Comment 1 ccps 2007-06-08 14:37:14 UTC
Created attachment 45757 [details]
Example of wrong hyperlink in table of contents
Comment 2 michael.ruess 2007-06-08 15:09:33 UTC
Reassigned to ES.
Comment 3 Rainer Bielefeld 2007-08-20 18:40:01 UTC
I checked with "2.2.1  Multilingual German version WIN XP: [680m18(Build9161)]"
and found out that this is a DUP of Issue 57897: If the outline numbering in
"OOo-Issue_Chapternumb_Hyperlink.odt" will be modified so that it starts with
'1' everything will work fine.

*** This issue has been marked as a duplicate of 57897 ***
Comment 4 eric.savary 2007-08-21 11:34:08 UTC
reopen
Comment 5 Rainer Bielefeld 2007-08-21 17:34:15 UTC
@es:
why reopened?
Comment 6 eric.savary 2007-08-21 18:31:02 UTC
@rainerbielefeld: because I pressed the wrong button in my Firefox extension! :(
Sorry!



*** This issue has been marked as a duplicate of 57897 ***
Comment 7 eric.savary 2007-08-21 18:31:18 UTC
closed