Issue 78451

Summary: double wave underlining in Arabic and Farsi words
Product: gsl Reporter: Joost Andrae <Joost.Andrae>
Component: codeAssignee: AOO issues mailing list <issues>
Status: REOPENED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: Aalsaba, Armin.Le.Grand, clippka, issues, thomas.lange
Version: OOO300m9   
Target Milestone: OOo 3.x   
Hardware: All   
OS: Windows, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on: 98523    
Issue Blocks: 79434    
Attachments:
Description Flags
Sample For Issue none

Description Joost Andrae 2007-06-14 12:59:09 UTC
JA->CL: duplication of iBIS 114417

- draw a shape from the draw function>write Arabic words in it
- select the words&right click on it>character>font>from CTL font choose(Arial
black)
- the choose font effect>from underlining select double wave then press ok
- select the words again
- right click>character>font effect>check the box of (individual words, press ok
- you will find that the double wave disappear from under the words...... this
happen only in Arabic words

CGU: I can reproduce the bug. Please have a look.

MSC: according to
http://development.openoffice.org/releases/Target_Milestone.html retarget to
OOo_Later
Comment 1 Joost Andrae 2008-07-09 11:22:27 UTC
retarget to 3.1
Comment 2 clippka 2008-08-13 10:56:46 UTC
reassigned
Comment 3 thomas.lange 2008-10-16 09:13:37 UTC
TL->HDU: Please take over. Thanks!
Comment 4 hdu@apache.org 2008-12-11 14:11:20 UTC
Just wondering if one of my reassign-happy colleagues have been able to reproduce this?
Because it seems to work fine...
Comment 5 afshin 2008-12-12 20:15:57 UTC
Hi
I tested this issue in Farsi locale setting and CTL in OOO300m9. there is this
issue also in Farsi language.
For better description I attached a sample of this issue when locale setting and
CTL are set in Farsi.
I think this is better that change status field to: NEW
Thanks
Comment 6 afshin 2008-12-12 20:20:36 UTC
Created attachment 58789 [details]
Sample For Issue
Comment 7 afshin 2008-12-16 05:07:37 UTC
According to there is this issue in OOo300m9 too I changed the version field to:
OOo300m9 and reopened again.
Thanks
Comment 8 Joost Andrae 2009-01-30 14:26:21 UTC
->HDU: ping
Comment 9 hdu@apache.org 2009-02-11 14:11:03 UTC
retargeting
Comment 10 Ahmed 2013-11-15 04:38:23 UTC
Hello,

I'm using operating system: windows 7
oo version: AOO401m5(Build:9714)  -  Rev. 1524958


I replicate this report with arabic.

but i have two steps as a work around

1- select all the text in the draw area
2- underline this text
3- remove underlining

now the wave will be removed
Comment 11 Marcus 2017-05-20 10:45:01 UTC
Reset the assignee to the default "issues@openoffice.apache.org".