Issue 7922

Summary: scrollbar width is not remembered
Product: Calc Reporter: andyp <andyp>
Component: uiAssignee: oc
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.0.1Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description andyp 2002-09-27 12:01:09 UTC
The horizontal scrollbar to the right of the worksheet tabs does not remember
its width.  In a sheet with a large number of tabs every time you open the file
you must resize the scrollbar; exactly as you did every other time you opened
the file.

I think excel remebers this as an application-wide setting, but possibly it
would be nicer if it were remembered on a per-workbook basis?
Comment 1 diane 2002-09-29 18:17:07 UTC
Issue 6369 requests this enhancement, but in version 1.0.0.  Marking
this issue as a duplicate.

*** This issue has been marked as a duplicate of 6369 ***
Comment 2 michael.bemmer 2003-03-11 17:32:17 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 3 michael.bemmer 2003-03-11 17:33:06 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 4 michael.bemmer 2003-03-11 18:02:33 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. 
Comment 5 michael.bemmer 2003-03-11 18:02:41 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.