Issue 79341

Summary: Changing a value into a autoincrement after saving not possible
Product: Base Reporter: Mechtilde <mechtilde>
Component: codeAssignee: marc.neumann
Status: CLOSED DUPLICATE QA Contact: issues@dba <issues>
Severity: Trivial    
Priority: P2 CC: issues, p9w.vu.31122010
Version: 680m218Keywords: oooqa, regression
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Mechtilde 2007-07-06 17:07:29 UTC
It seems to be a similar issue to 77732

Issue 77732 describe the problem with the internal HSQLDB

Now in version SRC680_m218 I have the same problem with MySQL(ODBC).

It works in 2.2.1

So it is a regression for me.
Comment 1 Mechtilde 2007-08-06 11:37:12 UTC
reassigned because of regression
Comment 2 Mechtilde 2007-08-08 16:31:10 UTC
after translating the English help and reading it in the context.

I test it in m222+ localisation 21

It works for me

so I set and close it
Comment 3 Mechtilde 2007-08-08 17:02:13 UTC
sorry wrong issue number
Comment 4 mdxonefour 2007-08-17 09:08:42 UTC
MD: This issue is duplicate to 77732

*** This issue has been marked as a duplicate of 77732 ***
Comment 5 marc.neumann 2007-08-17 14:46:28 UTC
remove 80294
Comment 6 Mechtilde 2007-08-17 19:30:54 UTC
I close the duplicate