Issue 79716

Summary: Unable To Import RTF That Works in MS Word
Product: Writer Reporter: drichard <drichard>
Component: open-importAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.2.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
File that will not open none

Description drichard 2007-07-17 19:07:20 UTC
We received the attached RTF file, and it opens correctly in Word but does not
open in OpenOffice.  I tested 2.2, 2.1 and 2.0 and none will open it correctly.
 It just opens to a blank page.
Comment 1 drichard 2007-07-17 19:08:09 UTC
Created attachment 46865 [details]
File that will not open
Comment 2 michael.ruess 2007-07-18 13:17:30 UTC
The content of the RTF document consists of drawing text boxes. See issue 3790.

*** This issue has been marked as a duplicate of 3790 ***
Comment 3 michael.ruess 2007-07-18 13:19:35 UTC
Closing duplicate.