Issue 80197

Summary: The options in "Floating Frame Properties" don't appear to work correctly.
Product: Draw Reporter: sled10guy <sled10.guy>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: 680m222   
Target Milestone: AOO Later   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Screenshot of Floating Frames none

Description sled10guy 2007-07-31 00:12:51 UTC
NOTE: This bug was originally reported here -
https://bugzilla.novell.com/show_bug.cgi?id=219339

Tested Builds:
Downloaded OOo_2.2.1_LinuxIntel_install_wJRE_en-US.tar.gz package from:
http://download.openoffice.org/2.2.1/contribute.html?product=OpenOffice.org&os=linuxintelwjre&lang=en-US&version=2.2.1


How to produce it:
1. Launch "OpenOffice.org Draw", choose "Insert"->"Floating Frame";
2. Insert five frames with different options, try all options in "Scroll bar",
"Border";
3. The five frames have no visual differences between them.
Comment 1 sled10guy 2007-07-31 00:13:41 UTC
Created attachment 47216 [details]
Screenshot of Floating Frames
Comment 2 christian.guenther 2007-08-13 13:56:37 UTC
Set to new and change the target.
Comment 3 christian.guenther 2007-08-13 13:57:32 UTC
I can reproduce the bug.
According to cl this is your area.
Please have a look.
Comment 4 Marcus 2017-05-20 11:29:54 UTC
Reset assigne to the default "issues@openoffice.apache.org".