Issue 80248

Summary: paste a chart in ooo writer , then there is no chart to be pasted
Product: Writer Reporter: penggao <gaopeng>
Component: codeAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: chengxiuzhi, issues, jian.li, liujiaxiang, liuy
Version: OOo 2.2.1   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description penggao 2007-08-01 10:28:43 UTC
steps :
  1 creat a ooo writer document .
  2 click "Insert --> Object --> Chart" , then pop up the "AutoFormat char(1-4)"
dailog , then click the "Create" button . a chart is created in this document .
  3 use "Ctrl + A" to select the all content in the document created in the 1th
step, then move the cursor into the end of the chart which was inserted in the
2th step.  
  4 use "Ctrl + V" to paste the content .
  finally , there is not a chart to be pasted after do the 4th step .

  note (there chart is pasted after do 4th step when you click "Enten" key after
doing 3th step)
Comment 1 michael.ruess 2007-08-01 11:11:50 UTC
Same root cause as issue 53664. 

*** This issue has been marked as a duplicate of 53664 ***
Comment 2 michael.ruess 2007-08-01 11:12:20 UTC
Closing duplicate.