Issue 81102

Summary: FontOOO process reports error in OpenOffice.org Basic on Font install
Product: extensions Reporter: jjmckenzie <jjmckenzie51>
Component: wwwAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact: jjmckenzie <jjmckenzie51>
Severity: Trivial    
Priority: P3 CC: hanya.runo, issues, nesshof, rbircher
Version: currentKeywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
fontOOo preview 1.7.1 none

Description jjmckenzie 2007-08-29 03:14:33 UTC
After finishing downloading new fonts, the macro which runs for FontOOO reported
and error and the macro editing screen came up with the following error:

endif
'nettoyage dur repertoire
kill CheminTemp  << This was the line with the error

end
end sub

The readme files for the fonts I downloaded were displayed and readable.

I downloaded Arial32 from Microsoft and Bookman Adobe fonts.
Comment 1 maison.godard 2007-08-29 11:02:53 UTC
i take this as the author
reproduced
Comment 2 maison.godard 2007-08-30 10:11:23 UTC
please review this Fontooo preview
i did a quick & dirty hack, let see if ok
Comment 3 maison.godard 2007-08-30 10:13:05 UTC
Created attachment 47870 [details]
fontOOo preview 1.7.1
Comment 4 jjmckenzie 2007-08-31 04:58:13 UTC
Tested updated FontOOO.sxw file and it does not give errors upon download of
fonts.  Sent further comments on file functionality to Laurent.
James McKenzie
Comment 5 jjmckenzie 2007-08-31 04:59:28 UTC
Assigned self as QA representative.  Will test on MacOSX where error occurred. 
This update needs to be incorporated into Milestone 3 build.
Comment 6 Raphael Bircher 2007-09-05 23:31:36 UTC
confirmed. The new version of FontOOo works fine
Comment 7 andreschnabel 2007-09-08 08:43:54 UTC
set to fixed as suggested by rbircher
Comment 8 jjmckenzie 2007-09-09 01:43:12 UTC
@laurentgodard:
This problem still exists in rc2.

James
Comment 9 jjmckenzie 2007-09-09 02:03:19 UTC
This is a showstopper per guidence.  Unexpected error message.  Also, need
confirmation that this error message exists in other versions of OpenOffice.org
(was found in MacOSX version.)

James
Comment 10 maison.godard 2007-09-10 11:35:24 UTC
this is not a stopper --> P3
and as we are in RC process, it won't be by default in 2.3
targetting 2.3.1

btw, the self-update mechanisme will propose to update 
Comment 11 jjmckenzie 2007-09-17 03:50:05 UTC
@laurentgodard:
This is still not in the latest rc, which is proposed to be final.
James McKenzie
Comment 12 maison.godard 2007-09-17 09:59:29 UTC
will be solved in 2.3.1
this is not a blocker
Comment 13 jjmckenzie 2007-09-30 01:52:48 UTC
Resolving issue.  Version 1.7.1 downloaded from InterNet and installed.
James
Comment 14 jjmckenzie 2007-09-30 01:53:43 UTC
Verified.
James
Comment 15 jjmckenzie 2007-09-30 01:54:14 UTC
Closing issue.
James
Comment 16 Raphael Bircher 2007-10-19 12:21:57 UTC
Reopening issue.

Is not integrated in any millestone
Comment 17 jjmckenzie 2007-10-20 03:52:18 UTC
It is not necessary for this to be integrated into a specific milestone because
the FontOOO program examines if there is a new version of the file available if
you are connected to the Internet when the wizard is started.  However, this
should be included in the 2.3.1 release.  Assigning to Laurent to see if he can
get this into the release code.
Comment 18 Raphael Bircher 2007-10-20 05:53:21 UTC
Hello at all

Important message: Pleas do not integrate FontOOo 1.7.1 in the next OOo version.
We have found a new bug on Windows who makes the FontOOo compledly unusable.

I will make the Test so fast as possible, and write a new Issue.

Raphael
Comment 19 maison.godard 2007-10-21 07:40:30 UTC
please report this new problem on a new issue
Comment 20 Raphael Bircher 2007-10-22 20:43:26 UTC
rbircher -> laurent

Problem reportet, pleas have a look on
http://qa.openoffice.org/issues/show_bug.cgi?id=82864

Thanks
Raphael
Comment 21 hanya 2012-10-05 08:53:45 UTC
FontOOo is no longer shipped, this can be closed.
Comment 22 Marcus 2017-05-20 11:35:20 UTC
Reset assigne to the default "issues@openoffice.apache.org".