Issue 81492

Summary: defective chart font in OO
Product: Impress Reporter: Unknown <non-migrated>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: alan, issues, yba
Version: OOo 2.2   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
screenshot of PowerPoint slideshow
none
screenshot of OO slideshow: the font in the chart is defective
none
screenshot of PowerPoint slideshow
none
screenshot of OO slideshow: the font in the chart is defective
none
The original ppt file none

Description Unknown 2007-09-11 10:53:55 UTC
A ppt file on OO compared with the same ppt file on office2000

The font in the chart in OO slideshow is defective: some letters get up onto the
others.

The phenomenon happens both on WinXP and FC6 OS.
Comment 1 Unknown 2007-09-11 10:55:23 UTC
Created attachment 48166 [details]
screenshot of PowerPoint slideshow
Comment 2 Unknown 2007-09-11 10:59:53 UTC
Created attachment 48167 [details]
screenshot of OO slideshow: the font in the chart is defective
Comment 3 Unknown 2007-09-11 11:01:09 UTC
Created attachment 48168 [details]
screenshot of PowerPoint slideshow
Comment 4 Unknown 2007-09-11 11:02:34 UTC
Created attachment 48169 [details]
screenshot of OO slideshow: the font in the chart is defective
Comment 5 Unknown 2007-09-11 11:03:54 UTC
Created attachment 48170 [details]
The original ppt file
Comment 6 wolframgarten 2007-10-12 13:44:34 UTC
I suppose this is a problem of the used font. I have PPT 2003 and OOo here on
the same machine and they show the same problem with your file. So I don't think
that there is something that could be done....
Comment 7 Unknown 2007-10-14 09:53:18 UTC
I checked the ppt file on PPT 2000 and on OO 2.2 (on the same machine) - The bug
occured only on OO 2.2
Comment 8 christian.guenther 2007-11-15 14:34:44 UTC
Set to new and change the target.
Comment 9 christian.guenther 2007-11-15 14:36:08 UTC
I can reproduce the bug.
The chart is a metafile maybe it's the known metafile preview bug.