Issue 81498

Summary: objects are placed differently in OO than in office 2000
Product: Impress Reporter: Unknown <non-migrated>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: alan, issues, yba
Version: OOo 2.2Keywords: needmoreinfo
Target Milestone: ---   
Hardware: PC   
OS: All   
URL: http://openoffice.org.il/BZfiles/BZ810-811/uri.ppt
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
screenshot of PowerPoint slideshow
none
screenshot of OO slideshow
none
screenshot of PowerPoint slideshow
none
screenshot of OO slideshow
none
screenshot of PowerPoint slideshow
none
screenshot of OO slideshow none

Description Unknown 2007-09-11 12:31:02 UTC
A ppt file on OO compared with the same ppt file on office2000

In slides with layout of the form: title, caption, two-objects  -  The objects
are placed differently in OO than in office 2000.

The phenomenon happens both on WinXP and FC6 OS.
Attached some examples.
Comment 1 Unknown 2007-09-11 12:32:12 UTC
Created attachment 48172 [details]
screenshot of PowerPoint slideshow
Comment 2 Unknown 2007-09-11 12:33:13 UTC
Created attachment 48173 [details]
screenshot of OO slideshow
Comment 3 Unknown 2007-09-11 12:34:09 UTC
Created attachment 48174 [details]
screenshot of PowerPoint slideshow
Comment 4 Unknown 2007-09-11 12:34:57 UTC
Created attachment 48175 [details]
screenshot of OO slideshow
Comment 5 Unknown 2007-09-11 12:36:49 UTC
Created attachment 48176 [details]
screenshot of PowerPoint slideshow
Comment 6 Unknown 2007-09-11 12:37:40 UTC
Created attachment 48177 [details]
screenshot of OO slideshow
Comment 7 Unknown 2007-09-11 12:41:27 UTC
Add URL of the original ppt file
Comment 8 Unknown 2007-09-11 12:44:27 UTC
The related slides for the described bug are 2,5,6 (in the original ppt file)
Comment 9 wolframgarten 2007-10-12 13:45:18 UTC
Please attach a docuemnt for reproducing this problem. Thanks.
Comment 10 Unknown 2007-10-14 09:40:46 UTC
I attached screenshots of OO 2.2 slides and of office 2000 slides that show the
problem. (the pictures in OO are crooked)
I also add the URL to the original PPT file - the bug occur in sildes: 2,5,6

Can you reproduce the bug ?
Comment 11 christian.guenther 2007-11-15 12:09:03 UTC
Set to new and change the target.
Comment 12 christian.guenther 2007-11-15 12:12:54 UTC
I can reproduce the bug in src680m234