Issue 8153

Summary: no new layouting after setting a paragraph attribute
Product: Writer Reporter: jp <juergen_pingel>
Component: codeAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: andreas.martens, issues, pet.ebe, tamblyne
Version: 641Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
bugdoc none

Description jp 2002-10-08 15:53:51 UTC
If I set the paragraph attribute "Absaetze zusammenhalten" to paragraphs which 
are flows over an automatic inserted page break (all paragraph are one line, 
it isn't a problem of following textnodes), it isn't layoutet new. This 
happens only if I insert a new paragraph before the text. Then the layout 
looks like expected.
Comment 1 tamblyne 2003-08-07 05:34:55 UTC
Hi -- I apologize for the delay in getting back to you on this issue.  

The latest release is 1.1rc2.  Please advise if upgrading has solved
your problem.  

If not, please provide a document attachment to your issue report
which exhibits the specified problem.  

Thanks, 

Tam  

Comment 2 andreas.martens 2003-08-07 08:26:48 UTC
Yes, it occurs in our the 1.1rc, too.
I assume that's a bug, but not really a problem for Frank, isn't it?
Comment 3 jp 2003-08-07 08:32:36 UTC
I haven't actual time enough to get and install the new version, so 
I attach a document with the described problem. Please check 
yourself if it work correctly.

Load the document, select the paragraphs "Paragraph7" 
to "Paragraph10", set the paragraph attribute "Abs├Ątze 
zusammenhalten" and nothing happens. Only if I add before the 
paragraph "Paragraph1" and new one I see the expected result.
Comment 4 jp 2003-08-07 08:34:37 UTC
Created attachment 8292 [details]
bugdoc
Comment 5 frank.meies 2003-09-10 11:13:04 UTC
.
Comment 6 stefan.baltzer 2003-10-13 11:00:28 UTC
SBA: According to the OpenOffice.org roadmap 
(see http://tools.openoffice.org/releases) this issue was retargeted to 
"OOo Later".
Comment 7 frank.meies 2004-01-13 11:59:31 UTC
.
Comment 8 jp 2005-07-14 18:17:26 UTC
any new status?
Comment 9 frank.meies 2005-07-15 07:27:15 UTC
FME: Hi JP! Sorry, no new status yet. This had to be retarget to 'OOo later'.