Issue 81533

Summary: Animations broken after export to ppt
Product: Impress Reporter: maand
Component: viewingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: datafeed, issues
Version: OOo 2.3 RC3Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description maand 2007-09-12 20:45:59 UTC
I saved the file
http://de.openoffice.org/source/browse/*checkout*/de/qa/testfiles/impress/impress-109172.odp
into *.ppt and started the presentation view. The animations on slide 2
(animation of the first bullet is not displayed at the beginning) are defect
(every thing is doubled and the animations are not in the correct order) (if you
start the ppt with OOo itself; if you start with PowerPointViewer 2007, this works).
The flying text on slide 5 is static (no animation). (inside OOo and
PowerPointViewer 2007).
The same presentation and her export to ppt worked in RC 2 on Linux (OpenSuSE
10.2, KDE 3.5.7, Nvidia 5200-256MB).
Comment 1 merschmann 2007-09-13 09:05:42 UTC
Checked with RC2-Windows:
The effects are broken after re-import as andreasma described, therefore no
regression.
In Powerpoint you get slide 2 correct, but slide 5 is broken.
Comment 2 christian.guenther 2007-11-15 13:45:59 UTC
I can reproduce the bug in src680m234
Comment 3 thackert 2008-09-14 16:59:50 UTC
Hello andreasma, *,
I cannot confirm this behaviour with OOo RC1 under Debian SID/Experimental
AMD64. The only issue I see with the *ppt file is, that the animation is somehow
different than that one from the *odt file. This means, that - on my system -
the text "Einseins neue Features: Text, der langsamer kommt, als man lesen
k├Ânnte... Doofe Effekte" fly in too fast to read ... :( Could you try it again
with your version, please?
Comment 4 thackert 2010-05-12 09:27:22 UTC
Hello andreasma, *,
I have tested it again with the Germanophone version OOO320m17 under Debian SID
AMD64, and now I can confirm your observation ... :(
Can you still confirm this issue on your system?
Have a nice day
Thomas.
Comment 5 oooforum (fr) 2018-02-03 16:00:13 UTC
*** Issue 29061 has been marked as a duplicate of this issue. ***