Issue 81546

Summary: Graphic properties unavailable on images
Product: General Reporter: jogi
Component: codeAssignee: jogi
Status: CLOSED NOT_AN_OOO_ISSUE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: 680m227Keywords: aqua, usability
Target Milestone: OOo 2.4   
Hardware: Mac   
OS: Mac OS X, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description jogi 2007-09-13 09:33:02 UTC
test case 'tGraphicProperties' from qa/qatesttool/writer/update/w_updt.bas :
- File / new Writer document
- Insert / graphic / From File 'qa/qatesttool/writer/input/grafik/jolink.jpg'
- Click 'Graphic Properties' in object bar
BUG: it is disable with our without selection.
Comment 1 jogi 2007-09-13 09:36:48 UTC
changed title :-)
Comment 2 jogi 2007-09-13 10:17:19 UTC
mac only
Comment 3 jogi 2007-10-09 11:58:30 UTC
the issue is invalid it is the "frame property" button and this is never enabled?!?
Comment 4 jogi 2007-10-09 12:30:48 UTC
back and close
Comment 5 jogi 2007-10-09 12:31:27 UTC
closing