Issue 82029

Summary: doesn't print upper and left borders
Product: Writer Reporter: andreasm82 <login>
Component: printingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: h.ilter, issues, Mathias_Bauer
Version: OOo 2.3   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
good
none
bad, upper border isn't displayed
none
testcase: open in print preview or print it out
none
foto, taken with digital camara from printout; errors are marked with red circles none

Description andreasm82 2007-09-27 19:00:55 UTC
Openoffice 2.3 doesn't print upper and left border of frames ! It's really
annoying if printing out some pages and border aren't there although they are
visible in openoffice.

Openoffice 2.2 didn't have that problem, file prints fine in OO 2.2

I just saw, that it also happens in document preview. If scrolling up or down,
there are some positions in which borders are visible - but in other positions
they aren't.   

See added screenshots.


CPU: AMD Duron(tm) Processor  x86 Family 6 Model 7 Stepping 0
screen: Belinea 10 17 51 / Art. No. 111709, graphics: NVIDIA GeForce2 MX/MX 400
OS-Version: Windows XP Service Pack 2 build 2600
printer: Kyocera Mita FS-1010 (Standard)
Comment 1 andreasm82 2007-09-27 19:01:56 UTC
Created attachment 48557 [details]
good
Comment 2 andreasm82 2007-09-27 19:02:32 UTC
Created attachment 48558 [details]
bad, upper border isn't displayed
Comment 3 frank 2007-09-27 19:21:53 UTC
wrong component, changed to Word processor and re-assigned

Please attach a document showing the problem.

Frank
Comment 4 andreasm82 2007-09-27 19:27:58 UTC
Created attachment 48559 [details]
testcase: open in print preview or print it out
Comment 5 andreasm82 2007-09-27 19:33:50 UTC
Created attachment 48560 [details]
foto, taken with digital camara from printout;  errors are marked with red circles
Comment 6 eric.savary 2007-09-28 09:44:52 UTC
Reassigned to HI
Comment 7 h.ilter 2007-09-28 15:35:43 UTC
Reproducible, reassigned to MAV.
Comment 8 andreasm82 2007-09-28 16:15:32 UTC
Thanks. Can you estimate how long it would take to fix it? 

I need to print out my student research project in some weeks.
If it's not able to fix that in some weeks, I need to go back to an older
version of openoffice.

Comment 9 Mathias_Bauer 2008-04-21 17:40:14 UTC
@hi: can you give me any hint why this issue was assigned to mav?
Comment 10 Mathias_Bauer 2008-04-25 13:56:57 UTC
Frank, I think this is rather something for you