Issue 82408

Summary: RPT: performance problem with image control in detail section
Product: Base Reporter: Regina Henschel <rb.henschel>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.3   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
database document to test
none
Resulting document when executing the report none

Description Regina Henschel 2007-10-08 17:25:43 UTC
In the attached database document run the report. On my machine it needs about
10 minutes till the report is finished. Nearly all records have no picture
inside yet.

I think that this behavior is an error, because if you use a form (for example
"BrowseCountry") you can quickly move through the database.
Comment 1 Regina Henschel 2007-10-08 17:26:46 UTC
Created attachment 48757 [details]
database document to test
Comment 2 wolframgarten 2007-10-09 10:01:57 UTC
Wrong component, I think. Reassigning.
Comment 3 Frank Schönheit 2007-10-09 11:52:20 UTC
if it still needs confirmation, it cannot have a target
Comment 4 christoph.lukasiak 2007-11-05 12:19:19 UTC
i can repro that like described - it takes several minutes
Comment 5 christoph.lukasiak 2007-11-05 12:19:49 UTC
set to new
Comment 6 ocke.janssen 2007-11-07 08:16:32 UTC
@fme: Please take a look at this one. Thanks.

Comment 7 ocke.janssen 2007-11-07 08:58:59 UTC
Created attachment 49488 [details]
Resulting document when executing the report
Comment 8 frank.meies 2008-05-27 13:29:25 UTC
Due to restricted resources I have to set the target to 3.x