Issue 82804

Summary: keep the last border choice
Product: Calc Reporter: gmcl2 <gmludo>
Component: formattingAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.3   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description gmcl2 2007-10-19 20:24:13 UTC
In OpenOffice, you can select the table's type of border with a menu when you 
click on a button.

If you have several tables, it's necessary to click each time to select the 
type of border. It's not user friendly.

Do you plan to keep the last choice on the button ?
Comment 1 frank 2007-10-19 22:20:52 UTC
double to Issue 10864

*** This issue has been marked as a duplicate of 10864 ***
Comment 2 frank 2007-10-19 22:21:10 UTC
closed double