Issue 82809

Summary: cannot enter more than 11 page-long word
Product: Writer Reporter: micrond <micrond>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, rb.henschel
Version: OOo 1.0.0Keywords: oooqa
Target Milestone: ---   
Hardware: Mac   
OS: Mac OS X, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
a long word document : unable to add more text in it without first erasing a character none

Description micrond 2007-10-20 07:08:57 UTC
Cannot paste into a document longuer than 11 pages.

To reproduce:

- type a few letters without spaces
- mark this block and copy to clipboard
- paste this block as often as possible
- when the sequence get up to around 11 pages long, it's no longer possible to
paste texte into the document. 

- to work around this limitation:
- one must erase a character than insert a space or an end of paragraph
- a new block of character may be inserted.
Comment 1 micrond 2007-10-20 07:14:53 UTC
Created attachment 49042 [details]
a long word document : unable to add more text in it without first erasing a character
Comment 2 Regina Henschel 2007-10-20 18:37:50 UTC
So it is. A paragraph not be longer than 65535 characters, see issue 17171.

*** This issue has been marked as a duplicate of 17171 ***
Comment 3 Regina Henschel 2007-10-20 18:38:27 UTC
closing duplicate