Issue 83299

Summary: Navigator Window will not open during presentation
Product: Impress Reporter: javajake <jacobgodserv>
Component: uiAssignee: christian.guenther
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, jbf.faure
Version: OOo 2.3Keywords: regression
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description javajake 2007-11-04 13:13:20 UTC
Steps to reproduce:

1. Open any, or create any, presentation. Get some sort of presentation document
open. :P
2. Open Slide Show -> Slide Show Settings
3. Check the "Navigator visible" checkmark.
4. Click OK, and start the presentation.

Notice the Navigator window doesn't appear. You can catch a glimpse of it before
the presentation starts, but it doesn't come up on top. Dhille1 on
#openoffice.org helpfully pointed out that skipping the first slide and _then_
hitting Ctrl+Shift+F5 (the shortcut for Navigator Window) twice (once to close,
another to reopen) will cause the Navigator to appear.

This has been tested in Windows Vista and Ubuntu Gutsy, so I assume all OSs are
affected by this. It's also a regression, as v2.2 worked.
Comment 1 javajake 2007-11-04 13:14:29 UTC
Added regression keyword myself to save someone some time. ;)
Comment 2 jbf.faure 2007-11-04 19:01:30 UTC
I reproduce the problem with OOo 2.3.0 and OOG680_m8 (future 2.3.1) under
Kubuntu 6.06
In my version the shortcut for navigator is F5. In my tests I never succeed to
cause the Navigator to appear.
Comment 3 christian.guenther 2007-11-07 14:11:49 UTC
Duplicate to issue 80525

*** This issue has been marked as a duplicate of 80525 ***
Comment 4 christian.guenther 2007-11-07 14:12:50 UTC
I close the issue as duplicate.