Issue 83304

Summary: Ctrl and A does not select whole document
Product: Writer Reporter: carlrees <carltonrees>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, jbf.faure
Version: OOo 2.2   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description carlrees 2007-11-04 16:25:54 UTC
When presssing Ctrl and A in a document the whole document text is not selected,
this is surley a standard.
Comment 1 jbf.faure 2007-11-04 18:26:02 UTC
I can't reproduce the problem neither on XP (OOo 2.2) neither on Kubuntu (OOo
2.3.0 and OOo-Dev OOG680_m8)
Comment 2 crolidge 2007-11-04 19:30:34 UTC
Can you please supply a sample document and precise the steps you took so we can
replicate?

thanks in advance
Carlos
Comment 3 michael.ruess 2007-11-04 21:52:52 UTC
Please make sure that you did not run inte the problem described in issue 7747
or issue 17949. If not, please attach a diument to this issue. Thanks a lot!
Comment 4 michael.ruess 2007-11-08 10:27:30 UTC
Received no response, so I assume that thjis is the same problem as issue 7747
or issue 17949.

*** This issue has been marked as a duplicate of 7747 ***
Comment 5 michael.ruess 2007-11-08 10:29:18 UTC
closed, without additional information, this cannot be evaluated properly.