Issue 83460

Summary: legend as formula not imported from Excel
Product: General Reporter: pagalmes.lists
Component: chartAssignee: IngridvdM
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: bjoern.milcke, daniel.rentz, issues
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
the example file
none
Excel
none
OOo
none
Legend as formula none

Description pagalmes.lists 2007-11-08 17:00:51 UTC
Open the screenshot under Excel.
Open the screenshot under OOo.

The legend has been changed in OOo. This is due to the fact that the legend
under Excel was typed as a formula (cf 3rd screenshot).
Comment 1 pagalmes.lists 2007-11-08 17:01:33 UTC
Created attachment 49532 [details]
the example file
Comment 2 pagalmes.lists 2007-11-08 17:02:36 UTC
Created attachment 49533 [details]
Excel
Comment 3 pagalmes.lists 2007-11-08 17:02:56 UTC
Created attachment 49534 [details]
OOo
Comment 4 pagalmes.lists 2007-11-08 17:04:17 UTC
Created attachment 49535 [details]
Legend as formula
Comment 5 IngridvdM 2007-11-09 09:42:55 UTC
this one is duplicate to issue 11890

*** This issue has been marked as a duplicate of 11890 ***
Comment 6 IngridvdM 2007-11-09 09:43:44 UTC
closed as duplicate