Issue 83847

Summary: Bullets mismatch
Product: Writer Reporter: fanjan <fanjanc>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.3   
Target Milestone: ---   
Hardware: PC   
OS: Windows Vista   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
The misbehaving bit is colored Red in the document none

Description fanjan 2007-11-22 09:52:00 UTC
I'm working on OOo 2.3 (not sure what the RC2 and RC3 is) in Windows Vista Home 
Basic on a HP 530 notbook with an Intel Dual Core 1.66GHz cpu and 1.5G RAM.

Thing I find highly annoying is the mismatch of Bullets in the document. I will 
go and assign the Bullet character I like to use in the respective levels. I 
will compile me report and use bullets when I need them. Today I work on it 
again and again use the Bullets feature and yet now, a different character is 
assigned to my level 1 as well as my level two bullets. The only way I have 
found to resolve this is to de-bullet my document, reassign the characters to 
the levels I use a bullets, and re-Bullet the document.

Attached is a copy of one of my reports in Adobe format and Word format (I save 
all my documents as MS Office Word 97/2000/XP) and hope it supplies the example.

If I need to supply more info I will happily do so since I have no idea what 
additional info might be needed.
Comment 1 fanjan 2007-11-22 09:56:26 UTC
Created attachment 49812 [details]
The misbehaving bit is colored Red in the document
Comment 2 michael.ruess 2007-12-03 14:38:32 UTC
The problem is that the default bullet get a font size of 9 pt in OOo Writer.
Select them and assign size of 12 pt.
This problem is already tracked as issue 30960.

*** This issue has been marked as a duplicate of 30960 ***
Comment 3 michael.ruess 2007-12-03 14:48:45 UTC
closing duplicate.