Issue 84439

Summary: Mailmerge Wizard prints blank envelopes
Product: Writer Reporter: bruce_woodford <b10613>
Component: printingAssignee: h.ilter
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, kpalagin
Version: OOo 2.3.1 RC1   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description bruce_woodford 2007-12-11 02:54:04 UTC
I selected the No 9 envelope as the page size with Landscape orientation, then 
successfully created a template & used it with the Mailmerge Wizard to merge 
database fields to create addressed envelopes which showed properly in the 
window at Step 7.  However when I attempted to print, the envelopes came thru 
the printer blank.  When I used Print Preview, there were two pages for each 
record - one had the proper information on it, the other was blank.  The 
workaround was to use a standard 8.5x11 page size for the template, landscape 
format, with the fields put in the proper position to print on my envelopes - 
this worked successfully.  BTW, I had earlier used a template that had been 
created with a previous version of Writer (not sure which one) to successfully 
print on different size envelopes.  Operating system is Windows XP Home, SP3, 
current on updates.
Comment 1 michael.ruess 2007-12-11 08:28:00 UTC
Reassigned to HI.
Comment 2 h.ilter 2007-12-11 09:03:55 UTC
What about when you just print the envelope without starting mail merge wizard?
Comment 3 bruce_woodford 2007-12-15 20:00:14 UTC
It appears that the issue may reside in Format, not the Mailmerge wizard.  At 
HI's suggestion, I tried to print text in the following way:

Started with a default blank, Letter size page, Portrait Orientation
Typed text - printed ok
Switched to Landscape Orientation - printed ok
Switched to #9 Envelope - printed blank
Switched to Letter size, Landscape - printed blank
Switched to Letter, Portrait - printed ok
Switched to Letter, Landscape - printed blank
Switched to Letter, Portrait - printed ok

Started with a new, default blank document.
Switched to Landscape, typed text, - printed ok
Switched to #9 Envelope, Landscape - printed blank

The #9 envelope template will print in the Portrait orientation, but of course 
the text is in the wrong orientation for an envelope.
Comment 4 kpalagin 2008-01-09 13:30:44 UTC
Maybe another duplicate to http://qa.openoffice.org/issues/show_bug.cgi?
id=29924?
Comment 5 h.ilter 2008-01-15 11:50:39 UTC
Yes, it's double to 29924. It's not the envelope, it occurs just by specific
page formats. PL knows it.

*** This issue has been marked as a duplicate of 29924 ***
Comment 6 h.ilter 2008-01-15 11:51:12 UTC
Closing duplicate