Issue 85455

Summary: import calc-data to writer-tables needs enhancement
Product: Writer Reporter: mhatheoo <mh.hh>
Component: codeAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, rb.henschel
Version: OOo 2.3.1Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description mhatheoo 2008-01-22 00:56:16 UTC
well, I am not that much fond of the changed behavior of the sort of "nested"
tables in writer-pages. that needs a re-design.


However:
when I tried to find a way to import data from calc to writer tables, I found,
that it is impossible to import data "en bloc" from calc-cells to to writer
-table-cells.
But thats what I need - and as far as I remember - had worked in the past.


As so far it is malformed behavior by new design, I leave this issue as defect,
someone else might set this to a more propriate issue type.

Martin
Comment 1 eric.savary 2008-01-22 01:50:23 UTC
Please give a step by step description of what you do, get and expect.
A sample document would be fine too.
Comment 2 mhatheoo 2008-01-24 20:20:03 UTC
okay - a short description for the behavior that is expected:

1 have a small table in calc
I copied the content -  values only - to a new area with calc
1 have a writer-table
I want copy the content from calc to writer
Note: this is useful, as you can not pre-define a table-layout to the nested
tables within the frames

1. Copying content one by one cell: works
2. copying a group of cells: impossible 

When you have tested this, you will find, that you only will get the nested
table into a writer-table-cell - taht looks really strange.

Btw:
If you try to do the same with tables within writer-html, everything works fine.

Martin
Comment 3 Regina Henschel 2008-01-24 21:33:43 UTC
Known problem, see issue 24500; 4 yours old, many duplicates, and high voted.

*** This issue has been marked as a duplicate of 24500 ***
Comment 4 Regina Henschel 2008-01-24 21:35:13 UTC
closing duplicate