Issue 85518

Summary: Broken Powerpoint Hyperlinks
Product: Impress Reporter: mrfrerichs <cfrerichs>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: hub, issues
Version: OOo 2.3.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Example of issue none

Description mrfrerichs 2008-01-23 14:59:19 UTC
When importing PowerPoint presentations to Impress hyperlinks to documents are
defaulted to web links and will not open when clicked.
Comment 1 christian.guenther 2008-01-24 10:24:29 UTC
I can't reproduce the bug.
Please attach a bugdoc.
Comment 2 mrfrerichs 2008-01-24 14:15:56 UTC
Created attachment 51136 [details]
Example of issue
Comment 3 christian.guenther 2008-01-25 14:24:15 UTC
change the target and set to  new
Comment 4 christian.guenther 2008-01-25 14:26:09 UTC
PPT document with action setting goto hyperlink doesn't work.
The link is imported correct but when I click on the link nothing happens.
Other action settings works correct.
Comment 5 christian.guenther 2008-02-05 15:24:50 UTC
*** Issue 85519 has been marked as a duplicate of this issue. ***
Comment 6 mrfrerichs 2008-02-05 15:38:08 UTC
I am not sure if this is the same issue or should be a new one, but when
hyperlinks to documents (NOT web addresses or links to other portions of the
same presentation) are attached to pictures in PowerPoint, they are simply
dropped when converted to Impress.
Comment 7 sven.jacobi 2008-02-18 13:52:56 UTC
sj->cl:can you please take over this issue
Comment 8 Marcus 2017-05-20 11:08:33 UTC
Reset assigne to the default "issues@openoffice.apache.org".