Issue 85675

Summary: Show all keyboard shortcuts in menus and tooltips
Product: General Reporter: dejv <jasa.david>
Component: uiAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: carsten.driesner, frank.loehmann, innenashev, issues, jfrantzius, susanne.oberhauser
Version: OOo 1.0.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description dejv 2008-01-29 11:17:19 UTC
I'd appreciate if there would be setting, that would display appropriate keyboard shortcuts for all menu 
and icon entrys, that have shortcut available. I'm using Calc frequently and I found e.g. Ctrl+E (align to 
center) recently by mistype - if I could enable displaying this in icon tooltip, I would learn this much 
earlier...
Comment 1 thorsten.martens 2008-01-30 10:43:30 UTC
TM->requirements: please have a look, thanks !
Comment 2 carsten.driesner 2008-02-01 14:12:17 UTC
cd: Add fl on CC.
Comment 3 jfrantzius 2008-05-27 11:19:02 UTC
That's an important feature for users to constantly improve their productivity.
Those millions of Eclipse users will like it as well, since they are used to it
already :)
Comment 4 froh 2009-05-06 08:41:52 UTC
emacs users are spoiled by it as well.

Can this please be assigned to the current version of ooffice?  And considered
for implementation?
Comment 5 imd 2009-06-08 08:50:08 UTC
I think should happen too, but it's a duplicate of Issue 7677.
Comment 6 mrgumble 2009-08-02 11:11:52 UTC
> ... but it's a duplicate of Issue 7677.

However, in Issue 7677, the issue was closed 6 years ago, without any warrent or
discussion:
> ------- Additional comments from bh Thu Oct 23 10:14:20 +0000 2003 -------
> Shortcuts are kept in the menues, the tooltip-help just explains the function.
> ------- Additional comments from bh Thu Oct 23 10:14:54 +0000 2003 -------
> Closed.

I'm putting my vote on this one, as the display of shortcuts in tooltips
seriously improved my productivity in MS Office, so I have no reason to believe
it would not be the case in OOo.
Comment 7 Nashev 2012-03-02 11:20:02 UTC
It is a very unix-way - arrogantly dismiss popular usability findings from the world of commercial operating systems like Windows and MacOS! Aghrrr!!!!
Comment 8 Nashev 2012-03-02 11:21:24 UTC
*** This issue has been confirmed by popular vote. ***
Comment 9 Nashev 2012-03-02 11:25:32 UTC
also it have a dublicate by number 56455
Comment 10 Marcus 2012-03-02 22:19:04 UTC
duplicate

*** This issue has been marked as a duplicate of issue 56455 ***