Issue 86148

Summary: Impress: Exporting handouts to PDF
Product: Impress Reporter: jvromans <jvromans>
Component: save-exportAssignee: christian.guenther
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.3.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description jvromans 2008-02-16 11:54:47 UTC
While in Impress it is possible to select slides, handouts, notes etc on
printing, it is not possible to make this selection when exporting to PDF.
Also, it is not possible to supress hidden slides from the export (all export
types), issue 40730.
Comment 1 christian.guenther 2008-02-19 08:40:32 UTC
This issue is duplicate to issue 17387

*** This issue has been marked as a duplicate of 17387 ***
Comment 2 christian.guenther 2008-02-19 08:41:17 UTC
I close the issue as duplicate.