Issue 86666

Summary: Vertical text doesn't wrap in table cell
Product: Writer Reporter: zodavaan <dzorig>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.3.1   
Target Milestone: ---   
Hardware: HP (PA-RISC)   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description zodavaan 2008-03-04 02:11:43 UTC
My Operating system is Windows XP Pro SP2. I have installed OpenOffice 2.3.1.
Issue is that in Writer vertical text doesn't wrap correctly in table cell. 
Therefore, word tables don't get imported correctly.

Insert a table in OOo 2.3.1 Writer.
Copy in a table cell following.
Aaaa
Bbbb
Cccc
Dddd
Then select all 4 lines.  Now Format -- Character... -- Position tab then select
90-degrees.  See the result.  Vertical text doesn't wrap also shows up as
DdddCcccBbbbAaaa.  At least should be AaaaBbbbCcccDddd.
Comment 1 michael.ruess 2008-03-04 08:06:53 UTC
Already tracked as issue 56354.

*** This issue has been marked as a duplicate of 56354 ***
Comment 2 michael.ruess 2008-03-04 08:08:08 UTC
Closing duplicate.