Issue 86703

Summary: Buttons for "save" and "open" color scheme (.soc file) are missing in options dialog
Product: Draw Reporter: marwerno <openoffice.org>
Component: configurationAssignee: christian.guenther
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, rb.henschel
Version: OOo 2.3.1Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description marwerno 2008-03-05 07:32:25 UTC
The Buttons for "open" and "save" (loading and saving color scheme files with
file extension .soc) are missing when accessing the colors via:
-> Tools - Options - OpenOffice.org - Colors 

When accessing the color modification via
-> Format - Area - Colors tab (Available only when shape is selected)

the buttons are there.

This is mentioned in the help file (on the very bottom only) but I find this
very confusing and surely would help other users access this useful feature.
Comment 1 Regina Henschel 2008-03-05 19:00:55 UTC
I think, that this is duplicate to issue 33392. You can reopen this issue, if
you don't think so.

*** This issue has been marked as a duplicate of 33392 ***
Comment 2 Regina Henschel 2008-03-05 19:01:50 UTC
closing duplicate
Comment 3 marwerno 2008-03-05 23:23:51 UTC
Regina is right, duplicate (sorry the keywords I search by before submitting 
where not used in the issue 33392)