Issue 86780

Summary: Impossible to have revision mark located only in the margin
Product: Writer Reporter: ericv <eric.valette>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.4 RC2   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description ericv 2008-03-06 20:16:41 UTC
I have to deal with huge documents (200 pages hundred figures) with a lot of
contributors. I do record modification and use them to do merging manually
because some modfication are done in // given a version I distribute.

I would like to be able to print a new version with only revision mark in the
margin. I tried to play with the writer modification options but I did not find
ways to purely remove the removed text or characters. Displaying all the
modification make the result absoluely unreadble.
Comment 1 michael.ruess 2008-03-07 11:25:11 UTC
Already tracked as issue 9661.

*** This issue has been marked as a duplicate of 9661 ***
Comment 2 michael.ruess 2008-03-07 11:26:42 UTC
Closing duplicate.