Issue 86988

Summary: Nested tables incorrectly converted
Product: Writer Reporter: fridrich.strba
Component: open-importAssignee: AOO issues mailing list <issues>
Status: REOPENED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, Mathias_Bauer
Version: OOo 2.4 RC4   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
The document that shows this bug
none
This solves the problem none

Description fridrich.strba 2008-03-13 11:12:55 UTC
The following table is not imported correctly.
Comment 1 fridrich.strba 2008-03-13 11:17:03 UTC
Created attachment 52071 [details]
The document that shows this bug
Comment 2 fridrich.strba 2008-03-13 11:19:03 UTC
Created attachment 52072 [details]
This solves the problem
Comment 3 fridrich.strba 2008-03-13 11:19:41 UTC
hbrinkm: if you feel like, modify the comments :-)
Comment 4 openoffice 2008-04-17 10:34:48 UTC
fridrich_strba: I applied your patch. The tables are now nested corretly. But,
the document looks crappy as before, anyway. Is this the result you intended?
Comment 5 Mathias_Bauer 2008-06-24 09:46:13 UTC
Fridrich, as the code freeze approaches: it seems that Henning is not sure if
the patch should be integrated. Can you please help?
Comment 6 fridrich.strba 2008-06-24 10:12:49 UTC
Please, don't integrate, this problem is multidimensional. We have it almost
solved in ooo-build, but it exhibits some 6+ problems with APOs.
Comment 7 openoffice 2008-07-11 10:18:44 UTC
new target
Comment 8 Mathias_Bauer 2008-07-31 14:44:43 UTC
Any news on this issue?
Comment 9 Mathias_Bauer 2008-09-05 09:39:41 UTC
Fridrich, please can you tell us how we should proceed with this patch?
Integrate it?
Abandon it?
Wait for news and move it to another target?
Comment 10 fridrich.strba 2008-09-05 09:45:06 UTC
Abandon it. While it solves some issues, it brings other ones and the whole
problem is too complex and a more comprehensive solution is worked on.
Comment 11 Mathias_Bauer 2008-09-05 10:07:17 UTC
Thanks for the fast response!
Comment 12 Mathias_Bauer 2008-09-05 10:08:52 UTC
Sorry, only the patch is invalid, not the issue. :-/
Comment 13 openoffice 2008-12-05 13:33:17 UTC
moved target
Comment 14 Marcus 2017-05-20 11:15:58 UTC
Reset assigne to the default "issues@openoffice.apache.org".