Issue 87169

Summary: RTF: importing vertically merged cells doesn't work
Product: Writer Reporter: ccheney <ccheney>
Component: uiAssignee: openoffice
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.4 RC5   
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
URL: https://bugs.edge.launchpad.net/ubuntu/+source/openoffice.org/+bug/132916
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
original odt file with merged cells
none
resulting rtf file that no longer has merged cells none

Description ccheney 2008-03-18 03:53:49 UTC
Saving the attached ODT document with vertically merged cells as RTF causes the
cells to no longer appear to be merged. I have attached the resulting RTF file
as well. I didn't verify if it works for horizontally merged cells.
Comment 1 ccheney 2008-03-18 03:54:20 UTC
Created attachment 52172 [details]
original odt file with merged cells
Comment 2 ccheney 2008-03-18 03:55:18 UTC
Created attachment 52173 [details]
resulting rtf file that no longer has merged cells
Comment 3 michael.ruess 2008-03-18 05:52:14 UTC
The export works ok (means: MS Word is able to open the RTF created by OOo
correctly) - problem is the re-import in Writer. Vertically merged cells are not
imported. This may be related to issue 26964.
Handling of the same in .doc format is properly in OOo.
Comment 4 michael.ruess 2008-10-17 17:22:57 UTC
*** Issue 94773 has been marked as a duplicate of this issue. ***
Comment 5 michael.ruess 2009-08-11 09:19:41 UTC
Duplicate of issue 26964.

*** This issue has been marked as a duplicate of 26964 ***
Comment 6 Mechtilde 2009-08-11 16:52:58 UTC
duplicate -> closed