Issue 87173

Summary: You can input some chinese characters into a read-only presentation
Product: Impress Reporter: liushibo_redflag <liushibo>
Component: codeAssignee: christian.guenther
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: ahz001, issues
Version: OOo 2.4 RC4Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description liushibo_redflag 2008-03-18 06:24:25 UTC
Open a presentation with ready-only. Click the text box, I can input some 
chinese word.
I use the Microsoft Pinyin IME(a kind of chinese characters input tools) .
Comment 1 aziem 2008-03-18 14:06:44 UTC
duplicate to issue 87174

*** This issue has been marked as a duplicate of 87174 ***
Comment 2 aziem 2008-03-18 14:07:15 UTC
close duplicate