Issue 87223

Summary: text selection ends at end of table
Product: Writer Reporter: synnack <wilco>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: OOo 2.3.1Keywords: needmoreinfo, oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description synnack 2008-03-19 01:42:52 UTC
When selecting multiple pages in a document and the document contains a table,
one cannot select past the end of a table.
Comment 1 Rainer Bielefeld 2008-03-19 06:11:34 UTC
@synnack: 
Please first read our guidelines on
<http://qa.openoffice.org/issue_handling/pre_submission.html> and  
<http://www.openoffice.org/bugs/bug_writing_guidelines.html>, then
contribute a clear step by step instruction containing all observations (error
messages ...), every key press and every mouse click how to reproduce the problem.

Do you want to start a selection outside a table some lines before the table and
end the selection somewhere in the middle of the table?

Please explain why you think that the observed behaviour might be a bug.
Comment 2 synnack 2008-03-19 09:55:22 UTC
Sorry, my bad.

The problem is that when there's a table on the top of the page and there's no
text (or empty line) above the table, it is not possible to make a selection
past the end of the table

The proper way to reproduce:
1) Create an empty document
2) Create a table on top of the page
3) Create some text below the table
4) Try to select the table and the text

There's no way to do that, because the selection is in a different mode
(cell/row selection).
Comment 3 michael.ruess 2008-03-19 10:28:16 UTC
Same root cause as issue 7747.

*** This issue has been marked as a duplicate of 7747 ***
Comment 4 michael.ruess 2008-03-19 10:28:59 UTC
CLosing duplicate.