Issue 87661

Summary: Enable customization of context menus
Product: General Reporter: dslick <dslick>
Component: uiAssignee: thorsten.martens
Status: CLOSED DUPLICATE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: issues, Mathias_Bauer
Version: OOo 2.4.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description dslick 2008-03-31 17:57:56 UTC
At present, it is not possible to edit the content of context menus (e.g, add,
remove, or reorganize commands on the context menu that pops up with a right
click in a table in Writer). MS Office has had this option in the last several
versions and I find that it really improves usability (see any of these for
implementation). I would *really* like to see this in OOo 3.0, if possible.
Comment 1 tommy27 2008-04-01 03:32:06 UTC
i think this issue is a duplicated of issue 7449

Allow customization of context menus
http://www.openoffice.org/issues/show_bug.cgi?id=7449
Comment 2 tommy27 2009-08-14 22:01:11 UTC
this is a true duplicate but moderators forgot to close it.

please, do it now.
Comment 3 Mathias_Bauer 2009-08-25 14:57:39 UTC
Thank you for the hint!

*** This issue has been marked as a duplicate of 7449 ***
Comment 4 Mathias_Bauer 2009-08-25 14:58:15 UTC
closing duplicate