Issue 88482

Summary: Filling hidden cells when inserting data
Product: Calc Reporter: resolut <resolut>
Component: editingAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P2 CC: helenrussian, issues
Version: OOo 2.4.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description resolut 2008-04-19 22:31:17 UTC
Filling hidden cells when inserting data
	
Reproduce:

1) Create a new table and hide 2,3,4 lines
2) Enter data in the cell A1
3) Press "ctrl" and drag (pull for the lower right corner of the cell) data on
cell A5
4) Display hidden cells
Comment 1 resolut 2008-05-12 06:38:08 UTC
fill hidden cells
Comment 2 resolut 2008-05-12 11:32:21 UTC
Resolved at 89232
Comment 3 resolut 2008-05-12 11:48:23 UTC
Resolved at 89232
Comment 4 helenrussian 2008-05-12 12:02:56 UTC
It's a double to Issue 89232

*** This issue has been marked as a duplicate of 89232 ***
Comment 5 helenrussian 2008-05-12 12:04:25 UTC
closed double