Issue 88502

Summary: Series names are lost in chart legend importing .xls
Product: General Reporter: kpalagin <kpalagin>
Component: chartAssignee: kla <thomas.klarhoefer>
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Illustrating screenshot
none
File with chart none

Description kpalagin 2008-04-20 20:34:41 UTC
See attached screenshot, specifically chart legend - it gets lost when opened 
in OO.
Original .xls is attached.
This problem is described in issues 1641, 60556, 31741, 29025 which are all 
closed.
Comment 1 kpalagin 2008-04-20 20:38:42 UTC
Created attachment 53052 [details]
Illustrating screenshot
Comment 2 kpalagin 2008-04-20 20:43:30 UTC
Created attachment 53054 [details]
File with chart
Comment 3 kla 2008-04-21 09:07:36 UTC
duplicate

*** This issue has been marked as a duplicate of 11890 ***
Comment 4 kla 2008-05-08 08:49:05 UTC
closed as double
Comment 5 joebraker 2008-05-26 22:26:53 UTC
I'm surpriced why this issue has been marked as duplicate. Please, see issue
11890 for details.
Comment 6 daniel.rentz 2008-05-29 14:15:05 UTC
The series in the attached document has a literal name (the formula is
="ВТ-6-1207,1"), it is not linked to a cell in the spreadsheet. This feature is
missing in OpenOffice.org, and covered by issue 11890.
Comment 7 joebraker 2008-05-29 22:17:18 UTC
Ou, thank you. It's surprising for me. I was sure, that this was link...
Maybe Excel had lost it at one time. 
Sorry for disturbing.