Issue 88504

Summary: linebreak before closing bracket
Product: Writer Reporter: meywer <mey.wer>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, mike.hall, rb.henschel
Version: OOo 2.4.0Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description meywer 2008-04-20 20:39:40 UTC
I get a very ugly linebreak beween a formula and a closing brace which is
outside the formula but there is no whitespace in between. 
It cannot be, that a line starts with a closing bracket!
I think, linebreak should occure only at whitespace or hyphen or optional hyphen.
So for me it's a bug.
Comment 1 mike_hall 2008-04-21 21:49:22 UTC
Please attach a document which demonstrates the problem.
Comment 2 Regina Henschel 2008-04-21 22:09:50 UTC
That is a very old problem and still unsolved, see issue 2548 and issue 26448.

*** This issue has been marked as a duplicate of 2548 ***
Comment 3 michael.ruess 2008-04-28 09:07:11 UTC
Closing duplicate.