Issue 88621

Summary: When spellchecking in master pages on zh-OO2.4rc6. The slide switch into Notes view.
Product: Impress Reporter: liushibo_redflag <liushibo>
Component: codeAssignee: graphicsneedsconfirm
Status: CLOSED IRREPRODUCIBLE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, peter.junge
Version: OOo 2.4 RC6Keywords: needmoreinfo
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 84292    

Description liushibo_redflag 2008-04-23 04:38:46 UTC
OO vision is zh_OO2.4rc6.
1)star a new impress.
2)click the "Dark blue with orange"(深è“)or "Subtle Accents"(冰海) in master 
pages pane.
3)Tools->Spellcheck (or press F7).
You can find the slide switch from normal view into notes view.
The problem is not found in en_oo2.4.
Comment 1 wolframgarten 2008-04-23 09:01:01 UTC
Reassigned.
Comment 2 wolframgarten 2008-06-19 10:30:26 UTC
Sorry, cannot reproduce this in 2.4 rc6 (build 680m12 9286) and not in 2.4.1. Is
this still present for you?
Comment 3 liushibo_redflag 2008-06-20 02:38:05 UTC
The bug is still present in ZH_OO2.4.1.
Comment 4 wellse 2008-09-04 14:56:06 UTC
I was unable to reproduce this running OpenOffice(OOO300m4 build 9347) under 
Windows XP SP2.

1. Created a blank presentation in Impress
2. Added a few slides/random text
3. Used spellcheck
4. View remained at Normal

I also attempted using the master pages listed in the original report.
Comment 5 wolframgarten 2008-09-05 12:50:00 UTC
Reassigned.
Comment 6 andreschnabel 2008-10-29 14:06:07 UTC
this works for me using OOo 3.0.0 

liushibo_redflag: 
can you please test again with a more current build. feel free to reopen the
issue if the problem still occures.
Comment 7 andreschnabel 2008-10-29 14:06:36 UTC
closed