Issue 88728

Summary: can't select all document by pressing CTRL-A if a table is in the top of the page
Product: Writer Reporter: m_alnaanah <malnaanah>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.4.0   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
writer documents showing the problem none

Description m_alnaanah 2008-04-25 12:50:38 UTC
can't select all document by pressing CTRL-A if a table is in the top of the page.

it just select the table. (even if I press CTRL repeatedly)

I have version 2.3 but I think it's in version 2.4 also.
Comment 1 m_alnaanah 2008-04-25 12:52:24 UTC
Created attachment 53191 [details]
writer documents showing the problem
Comment 2 eric.savary 2008-04-25 14:11:04 UTC
duplicate

*** This issue has been marked as a duplicate of 7747 ***
Comment 3 eric.savary 2008-04-25 14:14:03 UTC
CLOSED
Comment 4 eric.savary 2008-04-25 14:17:17 UTC
CLOSED
Comment 5 eric.savary 2008-04-25 14:18:28 UTC
CLOSED
Comment 6 m_alnaanah 2008-04-26 12:24:52 UTC
Does CLOSED mean it wont be solved.

I wonder that the issue is there since 2002 and still not fixed.

I consider this issue as a series bug and should be solved.

Is there any attempt to solve this problem.
Comment 7 Mathias_Bauer 2008-04-26 22:37:33 UTC
What in "this issue has been marked as a duplicate of issue 7747" didn't you
understand?

*** This issue has been marked as a duplicate of 7747 ***
Comment 8 Mathias_Bauer 2008-04-26 22:37:59 UTC
closing duplicate again
Comment 9 michael.ruess 2008-04-28 08:37:14 UTC
Closed, this one is resolved as duplicate, not as fixed.