Issue 88803

Summary: Exporting indexes eats empty lines
Product: Writer Reporter: nmailhot <nicolas.mailhot>
Component: save-exportAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.4.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description nmailhot 2008-04-28 12:37:05 UTC
When I export an .odt document to .doc, the empty § before an index title
(illustration, bibliography, table of content) is removed by OO.o.

Please don't do this. If the author chose to put an empty § before the index
title that's because he needed it.

If the content before the index title and empty § is a table, since .doc export
also removes spacing around tables, you end up with an index title that hugs the
table.
Comment 1 michael.ruess 2008-04-28 13:36:50 UTC
Same root cause as issue 87910.

*** This issue has been marked as a duplicate of 87910 ***
Comment 2 michael.ruess 2008-04-28 13:37:28 UTC
Closing duplicate.