Issue 89077

Summary: [zh_TW only] Remove Chinese font size list entries in Chinese (Traditional) UI
Product: gsl Reporter: stefan.baltzer
Component: codeAssignee: stefan.baltzer
Status: CLOSED FIXED QA Contact: issues@gsl <issues>
Severity: Trivial    
Priority: P3 CC: andre.kuemmel, issues
Version: OOo 1.0.0   
Target Milestone: OOo 2.4.1   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 88258    

Description stefan.baltzer 2008-05-06 17:27:31 UTC
SBA->HDU: As seen and discussed:
Only in a Chinese (both simplified and traditional) UI, the font size list box
has a pile of chinese entries at the top. When used, most of these are redundant
to the "numeral" font sizes in the same box.

For Chinese (trad.), the use of these is not common, thus they can be removed
for this UI language.
Please note that for Chinese (simp.) there shall be no change.
Comment 1 stefan.baltzer 2008-05-08 13:16:55 UTC
Adjusted summary. Set dependency to issue 88258.
Comment 2 hdu@apache.org 2008-05-09 07:16:25 UTC
.
Comment 3 hdu@apache.org 2008-05-09 07:17:02 UTC
@sba: please verify in CWS
Comment 4 stefan.baltzer 2008-05-13 17:20:34 UTC
Verified in CWS nofsnames.
Comment 5 stefan.baltzer 2008-06-09 16:40:44 UTC
SBA: Verified in DEV300_m18 (OOo 3.0 code line).
Comment 6 stefan.baltzer 2008-06-10 15:22:17 UTC
Verified in 680_m17 (OOo 2.4.1).
Closed.
Comment 7 hdu@apache.org 2008-11-24 09:44:01 UTC
*** Issue 90199 has been marked as a duplicate of this issue. ***