Issue 8915

Summary: Word processor keeps making paragraph bold. I keep changing it back.
Product: Writer Reporter: Unknown <non-migrated>
Component: codeAssignee: stefan.baltzer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, oooqa
Version: OOo 1.0.0Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2002-11-02 14:57:41 UTC
There is a paragraph in a document of mine that the wordprocessor keeps making
bold.  I keep changing it back to plain and saving it, but the next time I open
the document, it is back to being bold.
Comment 1 prgmgr 2002-11-20 19:30:16 UTC
*** Issue 8916 has been marked as a duplicate of this issue. ***
Comment 2 prgmgr 2002-11-20 19:31:51 UTC
Stanley, thank you for using and supporting OOo.

Please upgrade to the latest version of OOo to see if the problem
still exists.

Check to see if you have performed a multi-user install followed by a
workstation install.
Comment 3 caolanm 2002-11-21 09:39:31 UTC
Almost certainly issue 3273. There is an explanation and workaround
described there, and the developer 643 release should have that fixed.

*** This issue has been marked as a duplicate of 3273 ***
Comment 4 michael.bemmer 2003-03-11 17:18:00 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 5 michael.bemmer 2003-03-11 17:38:32 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.