Issue 89432

Summary: import MS office xls - no hyperlink if cell has number
Product: Calc Reporter: vecerka <vecerkajiri>
Component: open-importAssignee: daniel.rentz
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.4.0   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Two cells contain hyperlinks originally, cell A1 has text google and has hyperlinks to google page, cell B1 contains111 +hyperlinks fo openoffice web. After import to Clac only hyperlink of cell A1 is imported, cell B1 has no hyperlink none

Description vecerka 2008-05-14 07:45:05 UTC
Import xls file (MS Office 2003) into Calc. If a cell contains a text + a
hyperlink, the hyperlink is imported correctly into Calc. If the hyperlink is
connected to the cell that contains a number, the hyperlink is not imported.
Comment 1 vecerka 2008-05-14 07:51:36 UTC
Created attachment 53611 [details]
Two cells contain hyperlinks originally, cell A1 has text google and has hyperlinks to google page, cell B1 contains111 +hyperlinks fo openoffice web. After import to Clac only hyperlink of cell A1 is imported, cell B1 has no hyperlink
Comment 2 oc 2008-05-26 08:40:05 UTC
OC => DR: please have a look
Comment 3 daniel.rentz 2008-05-26 09:09:34 UTC
double

*** This issue has been marked as a duplicate of 31050 ***
Comment 4 daniel.rentz 2008-05-26 09:09:54 UTC
closed