Issue 89798

Summary: Assigning new 'font color' (disabling 'automatic') via pull-down button won't work
Product: Writer Reporter: typist <typist.15.typogeek>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P2 CC: issues
Version: OOo 3.0 Beta   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description typist 2008-05-22 15:38:29 UTC
When trying to switch to a new color while in writing mode, clicking the 'font
color' button will let me choose a colour, but not apply the new color directly
from the current cursor's position. Instead, there's a chooser being activated,
to mark the text with to be colored. I consider this as a 'defect', since it
makes no sense (text can be marked with mouse/keyb before coloring) and it
unnecessarily slows down color editing while writing.

typist
Comment 1 michael.ruess 2008-05-22 21:04:23 UTC
Already tracked as issue 36035. Feel free to add your comment / vote there.

*** This issue has been marked as a duplicate of 36035 ***
Comment 2 michael.ruess 2008-05-22 21:06:04 UTC
Closing duplicqate.